Close message Scootle will stop supporting resources that use the Adobe Flash plug-in from 18 Dec 2020. Learning paths that include these resources will have alerts to notify teachers and students that one or more of the resources will be unavailable. Click here for more info.

Register

The registration details you have provided are incorrect. The system is unable to grant you access. Please enter the correct url or submit a support ticket if you believe this is an error.